• Topic
  • Discussion
  • VOS.VOSBldPERL(Last) -- DAVWikiAdmin? , 2017-06-13 05:41:08 Edit WebDAV System Administrator 2017-06-13 00:41:08

    Building the Perl hosting plugin for the Virtuoso Server

    Prerequisites

    • The Perl hosting plugin requires Perl 5.8 or later.
    • Perl must have been compiled with -Dusemultiplicity. You can use the following command to confirm this --

      perl -V:usemultiplicity

    Building the plugin

    To build the Perl plugin along with the Virtuoso server binary, add the following when you configure the Virtuoso build --


    --enable-perl
    

    CategoryVirtuoso CategoryOpenSource